Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con rx8 y taller de Logroño
#1
Un saludo a todos los foreros,


Espero que este sea el lugar donde publicar este tema sino ruego disculpas y lo pongo en el sitio correspondiente.
El tema es el siguiente:

Mi unidad iba bien y no tenía ningún problema aparente (buen arranque en frío y caliente, estiraba hasta las 9500 rpm bien, ralentí estable...) y la semana pasada nada más arrancarlo experimento unas vibraciones terribles, sonido horrible, se enciende el cel, sale un olor fatal por el escape, no sube de revoluciones y casi no anda. Llamé a la grua y lo llevé a la mazda de Logroño y después de cambiarme una bobina, un cable y las bujías (sin preguntarme nada cuando habíamos quedado en que sólo me hacían un diagnósitico) el coche está igual. Entonces me dicen que han hecho una prueba de compresión y que da baja en uno de los rotores. Ante esto les pregunto si lo han hecho con una máquina especial para rotativos y les pido que me faciliten el resultado de dicha prueba y escurren el bulto llamando a otro mecánico que me dice que tienen estropeada la pantalla de los resultados y que no recuerda los valores pero que estaba mal uno de los rotores y que me pueden repetir la prueba y mandarme los resultados por fotos de whatsapp.
En primer lugar me querían hacer pagar 900€ por llevarme el coche igual que entró y con el tema de la prueba de compresión sin resultados y casi con seguridad sin la máquina adecuada me genera una desconfianza enorme.
Después de esto me planteo dos cuestiones: 
-¿Es posible que los síntomas de pérdida de compresión aparezcan de un día para otro en tal punto de que el coche pasa de ir bien a no poder andar con él?
-¿Podríais aconsejarme algún taller que sepan de rotativos para llevarlo? Vivo en Logroño me desplazaría donde sea.

Gracias de antemano por vuestra ayuda.
Responder
#2
Actualizo la situación:

Después de pedir por escrito los resultados de la prueba de compresión y asegurarme que se había hecho con la máquina correcta quedamos en que la vuelve a hacer al día siguiente y me redacta el un informe. Una semana después no sé han puesto en contacto conmigo y decido ir al taller. Cuando hablo con el jefe de taller me dice que están esperando a una máquina más "precisa" que han pedido (como me imaginaba o no han hecho la prueba o no la han hecho con el medidor correcto pero me aseguraron que un rotor estaba muy mal de compresión). 

Por otro lado he ido a consumo para consultar la sustitución de una bobina, cables y bujias que han hecho sin mi consentimiento y es ilegal. Para que en un taller repare el cliente tiene que dar su consentimiento aceptando un presupuesto con los precios detallados o haber renunciado expresamente a que le elaboren un presupuesto.
En el caso de que no se haya pedido consentimiento el cliente tiene derecho a pedir llevarse su vehículo en las mismas condiciones que cuando entró.

El taller es un taller oficial Mazda y se llama Tecnorioja Motor. Espero que esto sirva de ayuda a alguien y no tenga que pasar por esta situación.
Responder
#3
Sin hacer prueba de compresion parece que el catalizador ha dicho basta, se hace un tapon, el coche no respira bien y no va.
Es facil de saber por que solo hay que descolgarlo y mirar el material catalitico. Si es eso, seguramente debas cambiarlo o poner un supresor para salir del paso y cambiar sistema de encendido, ya que la degradación de este, daña el catalizador.

Puedes empezar por ahi mientras llega la máquina
Responder
#4
Muchas gracias por tu ayuda Tito_r. Miraré el catalizador y le cambiaré las bujías, bobinas y cables (al taller de Mazda les voy a exigir que dejen mi vehiculo como entro)
Responder
#5
Ayer saqué el coche del taller, no pude hacerlo sin pagar la factura.. He puesto una reclamación en consumo pero dudo que hagan algo porque parece ser que con el papel que firmé al dejar el coche en el taller al poner reparación lo tengo crudo.
Después de esperar una semana cuando iban a ser sólo 1 o 2 días me dijeron que la máquina de compresión llegaba en 15 días y les dije que se olvidaran que me llevaba el coche. Además no quiero dejar un € más en ese taller después del trato recibido por lo que les dije que no la trajeran.

Gracias a tito_r probé a desmontar el catalizador y al sacarlo se cayeron pedazos del material catalítico por lo que estaba averiado. Lo vaciamos y probamos a ver si se había solucionado el problema, ha mejorado algo pero sigue parecido. ¿Podrían haber podido pasar trozos del material catalítico al escape y seguir bloqueando el paso de los gases? 

En la mazda me cambiaron una bobina y las bujías. Estoy a la espera de que me lleguen 4 bobinas nuevas, cables magnecor y seafoam para descarbonizar. ¿Alguna idea de cuál puede ser el problema o qué mirar? Mi rx8 es del 2007 y tiene 86.000 kilómetros.

Muchas gracias tito_r por la ayuda.
Responder
#6
(07-11-2018, 05:45 PM)andruizram escribió: Ayer saqué el coche del taller, no pude hacerlo sin pagar la factura.. He puesto una reclamación en consumo pero dudo que hagan algo porque parece ser que con el papel que firmé al dejar el coche en el taller al poner reparación lo tengo crudo.
Después de esperar una semana cuando iban a ser sólo 1 o 2 días me dijeron que la máquina de compresión llegaba en 15 días y les dije que se olvidaran que me llevaba el coche. Además no quiero dejar un € más en ese taller después del trato recibido por lo que les dije que no la trajeran.

Gracias a tito_r probé a desmontar el catalizador y al sacarlo se cayeron pedazos del material catalítico por lo que estaba averiado. Lo vaciamos y probamos a ver si se había solucionado el problema, ha mejorado algo pero sigue parecido. ¿Podrían haber podido pasar trozos del material catalítico al escape y seguir bloqueando el paso de los gases? 

En la mazda me cambiaron una bobina y las bujías. Estoy a la espera de que me lleguen 4 bobinas nuevas, cables magnecor y seafoam para descarbonizar. ¿Alguna idea de cuál puede ser el problema o qué mirar? Mi rx8 es del 2007 y tiene 86.000 kilómetros.

Muchas gracias tito_r por la ayuda.

Hola, has conectado algun cable al OBD y leido los codigos de error? Quizas puedan ayudarnos a ver que le pasa al motor.
Cuando huele mal el escape aun sin catalizador es porque se esta haciendo una mala combustion, y para eso la chispa es lo primero a comprobar, los sensores como el maf o la posicion del eje son otros interesantes a revisar, la inyeccion o tomas de aire tambien.

Compra algu Obd por bluetooth lee los fallos de motor, son muy baratos.

Un saludo.
Responder
#7
Voy a concretar un poco como funciona ahora el coche después de vaciar el catalizador a ver si alguien conoce los síntomas o ha pasado por lo mismo:


-Arrancando el coche tanto en frío como en caliente le cuesta y parece que no puede.
-Aún estando frío el motor nada mas arrancar el ralentí se queda estable a unas 750rpm y no se mueve de ahí (Lo normal sería que se pusiera a 3000rpm y fuese bajando).
-No veo que salga humo por el escape recién arrancado en frío.
-Al acelerar hasta las 2500rpm le cuesta mucho subir, tiembla y suena como un tractor. A partir de esas revoluciones deja de temblar y sube con más normalidad de revoluciones pero le falta mucha potencia.
-Huele muy mal y no sólo a gasolina, parece que quema aceite y no se si algo más.
-Cuando reduzco la velocidad y casi paro del todo se apaga el motor o se cala.

Gracias por tu respuesta MrFlower, voy a mirar el OBD porque es muy interesante ver los fallos y ojalá pueda servir de ayuda porque se me parte el alma al verlo así.
Responder
#8
El cstalizador se ha roto por km y por bobinas y bujias, así que lo primero seria revisar el escape, quita el escape y puedes meter aire a presion o vaciar csda tramo.
Si eso lo tienes bien, sistema de encendido completo. Las bobinas se pueden comprobar que esten en medida con un multímetro, no se exactamente como, o coloquialmentr cusndo la parte de la bobina plana se pone blanca, es que se han degradado. No obstante si quieres quedarte el coche, no cuesta poner el encendido nuevo. Si tienes taponado el escape, seguro que no va a ir. 

El lector obd2 también es util por si te sale algun fallo mas haya del del catalizador
Responder
#9
(08-11-2018, 04:02 PM)Tito_r escribió: El cstalizador se ha roto por km y por bobinas y bujias, así que lo primero seria revisar el escape, quita el escape y puedes meter aire a presion o vaciar csda tramo.
Si eso lo tienes bien, sistema de encendido completo. Las bobinas se pueden comprobar que esten en medida con un multímetro, no se exactamente como, o coloquialmentr cusndo la parte de la bobina plana se pone blanca, es que se han degradado. No obstante si quieres quedarte el coche, no cuesta poner el encendido nuevo. Si tienes taponado el escape, seguro que no va a ir. 

El lector obd2 también es util por si te sale algun fallo mas haya del del catalizador

Hola, no me planteo otra opción que no sea quedarme el coche. En cuanto al encendido ya he cambiado las bujías y mañana montaré las bobinas (al ser un R2 y llevar las mejoradas pensé que no había que cambiarlas, si lo llego saber...) . También estoy esperando unos cables para las bujías y seafoam para descarbonizar (tendré que volver a montar las bujías viejas que estaban fritas). Mañana le montaré las bobinas y miraré también el escape.

Mañana me llegará el obd2 y también veré que código de error está dando, lo que no tengo claro es que error me saldrá ya que al tener el catalizador vaciado igual me sale algún error relacionado con eso en lugar del problema real.

Gracias por vuestra ayuda.
Responder
#10
Personalmente, no haria una descarbonizacion hasta que no funcione con normalidad,vamos, encendido y salida de descape.
Cuando este funcionando, ves usandolo poco a poco mas.alto de revolucuones y ves haciendo una descarbonizacion con cada uso. Si ves que no avanza o no va bien, de perdidos al rio, la haces y a ver como va.
Responder
#11
Vale, entonces esperaré a ver si con las bobinas, cables y revisando el escape resucita. La verdad es que me daba un poco de miedo descarbonizar sin estar el coche funcionando correctamente.

Lo que no entiendo es lo de ir haciendo una descarbonización con cada uso. ¿Te refieres a descarbonizar sólo revolucionando el motor sin usar el seafoam? Entiendo que de esta manera no se quita toda la carbonilla que pueda haber (me imagino que al haber andado con una bobina rota además de estropear el catalizador habrá entrado carbonilla al motor y tendrá mucha). ¿Tiene alguna contraindicación descarbonizar con el seafoam?

Mañana cuando tenga el código del fallo y con lo que le haya hecho os cuento como ha ido. Un saludo y gracias.
Responder
#12
Hoy le hemos cambiado las bobinas y ha sido la resureccion del coche.
Va mejor que antes de la avería, supongo que las bobinas llevarían tiempo tocadas, además al llevar el catalizador vaciado también le habrá dado algo más de alegría. 
Arranca como un disparo en frío y caliente y a bajas revoluciores se nota más suelto.

La semana que viene le cambiare los cables de las bujías y descarbonizare.
Muchas gracias a todos y un saludo.
Responder
#13
Me refiero a usarlo con normalidad y acostumbrarse a subirlo de vueltas(siempre que este caliente) en cada uso. 
Ha habido usuarios que despues de descarbonizar el coche ha dicho basta, asi que si va bien el coche solo usalo como toca, aceite que no deje residuo y conducir.
Responder
#14
Entonces no lo descarbonizare con seafoam, disfrutaré haciéndolo con el método normal jeje. Lo único que haré es ponerle los cables magnecor que estoy esperando a que lleguen.
Desdeque lo compre con unos 48000km lo llevo con idemitsu.
Responder
#15
Hola de nuevo, me temo que los problemas no han terminado...
Al cambiarle las bobinas el coche resucitó pero empezé a notar que a veces el ralentí bajaba demasiado hasta el punto de amagar con calarse. Como tengo un borne de la batería flojo y a veces se suelta pensé que era por eso (iluso de mi). El caso es que ahora en cuanto el motor esta al ralentí se cala, esto me sucede nada más arrancar o cuando voy el marcha y freno y las rpm bajan al ralentí. Lo que es arrancar arranca como un tiro y en marcha el coche va perfecto.
¿Sabeis que puede ser? La semana que viene le montaré los cables de las bujías que me faltaban de poner.
Un.saludo y gracias
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)