ROTARY SPAIN CLUB

Versión completa: Problemas con el aa/cc y el calor en mi Rx8
Actualmente estas viendo una versión simplificada de nuestro contenido. Ver la versión completa con el formato correcto.
Páginas: 1 2
Hola a todos.Quisiera saber si a alguno de vosotros le sucede lo que a mi Rx8.
Mi problema es que cuando lo aparco al sol,o ahora en verano casi siempre,el panel central no funciona y las letras se vuelven locas,asi que no me funciona ni el aa/cc,radio,etc.
Cuando lo pongo en marcha y recorro km con las ventanas abiertas y se enfria el interior,empieza a funcionar todo poco a poco.
He ido a Mazda y dicen que no saben que le puede pasar.Que lo deje y lo iran mirando.
Supongo que sera algun sensor/clavija o rele que se calienta,pero no tengo ni idea donde puede estar.
Tambien quisiera saber donde esta el desagúe del aire acondicionado,por que cuando lo enciendo sale todo el agua a mares por la guantera del copiloto.
Muchas gracias a todos
Lo del desagüe me suena haber leído algo en el foro americano, hace mucho, parece que le pasa a más gente. Te va a tocar buscar Smile

De lo de las letras locas, ni idea
La pantalla es normal, se vuelven locas con el calor y luego funcionan, no lo hacen todas, pero es algo común de los mazda's no de nuestra pantalla en concreto. Eso si, no se veia nada en la pantalla, pero si funcionaban las cosas.

El parasol puede ser tu amigo.
El parasol ya lo he puesto y no sirve de nada.En cuanto pongo el contacto y las letras donde sale musica,hora,etc,se vuelven locas no me funciona ni los botones del aa/cc ni se enciende la radio.
Creia que poniendole el parasol en el salpicadero se solucionaria,pero mi gozo en un pozo!
GEORGE_RX8 escribió:El parasol ya lo he puesto y no sirve de nada.En cuanto pongo el contacto y las letras donde sale musica,hora,etc,se vuelven locas no me funciona ni los botones del aa/cc ni se enciende la radio.
Creia que poniendole el parasol en el salpicadero se solucionaria,pero mi gozo en un pozo!

Desmonta el autoradio y comprueba que las conexiones están bien, pues a mi me hacía exactamente lo mismo una vez que lo desmonté y una de las clemas no estaba firmemente conectada. También puede que con un calor extremo, se dilate alguna soldadura de la placa y no haga un buen contacto.
Detrás de la guantera están los filtros del AC, revisa de paso como están y a ver si pierde el líquido por esa zona.

Suerte y ya nos contarás.
Tito_r escribió:La pantalla es normal, se vuelven locas con el calor y luego funcionan, no lo hacen todas, pero es algo común de los mazda's no de nuestra pantalla en concreto. Eso si, no se veia nada en la pantalla, pero si funcionaban las cosas.

El parasol puede ser tu amigo.

Pues a mi no me ha pasado nunca :think:
Alber escribió:
Tito_r escribió:La pantalla es normal, se vuelven locas con el calor y luego funcionan, no lo hacen todas, pero es algo común de los mazda's no de nuestra pantalla en concreto. Eso si, no se veia nada en la pantalla, pero si funcionaban las cosas.

El parasol puede ser tu amigo.

Pues a mi no me ha pasado nunca :think:

Ya lo he dicho, no pasa a todos, pasate por el club mazda y echas un vistazo. La pantalla no tolera ciertos rangos de temperatura y hasta que se enfría se vuelve loca, pero seguían funcionando las cosas.
Muchas gracias Diego.Mirare como desmontar la radio y comprobare todo lo que me dices.
La guantera ya la desmonte.He quitado hasta el ventilador del aa/cc para ver mejor si hay alfuna salida para el agua,pero no vi nada,porque por alli es por donde la tira.El compartimento donde estan los filtros y el ventilador se llena hasta arriba de agua y el las curvas lo tira como si fuera un rio,y parado lo tira por el ventilador.Solo veo 2 opciones.Sacarlo solo en invierno,o aparcarlo en parking cubiertos y en marcha ir abanicandome.
Os contare si voy solucionando los problemas,por si a alguien mas le ocurre ahora en verano.
GEORGE_RX8 escribió:Muchas gracias Diego.Mirare como desmontar la radio y comprobare todo lo que me dices.
La guantera ya la desmonte.He quitado hasta el ventilador del aa/cc para ver mejor si hay alfuna salida para el agua,pero no vi nada,porque por alli es por donde la tira.El compartimento donde estan los filtros y el ventilador se llena hasta arriba de agua y el las curvas lo tira como si fuera un rio,y parado lo tira por el ventilador.Solo veo 2 opciones.Sacarlo solo en invierno,o aparcarlo en parking cubiertos y en marcha ir abanicandome.
Os contare si voy solucionando los problemas,por si a alguien mas le ocurre ahora en verano.

Como bien dice Juanjux, suena a desague tupido. El mío en verano cuando llevo el AC conectado y me toca maniobrar en el garage, deja unos charcos bastante curiosos.

Suerte y ya nos contarás.
Hola.Vuelvo por aqui,porque no es que haya solucionado mis problemas,sino que se han empeorado.Desmonte el equipo de musica y navegador,comprobe las clavijas y les eche spray antihumedad,y ahora resulta que no se enciende ni el radio cd,ni funciona nada del panel central,osea aire acondicionado,pantalla indicadora de grados,emisoras,etc.
Si pongo la luz si se ilumina,y el cd lo expulsa,pero no va nada mas.
He comprobado los fusibles y estan bien,pero no se si el panel o la radio tendra algun fusible interno.
Estoy muuuy harto!
Puede que el autoradio (que integra el controlador de la pantalla y AC) esté petado.
Yo tengo uno en casa de cuando le cambié el mío al MP3, pero hasta mediados del mes que viene no vuelvo a Madrid, si no te lo dejaba para que probases. No se si alguien tendrá otro disponible.

Un saludo.
Pues te lo agredeceria en el alma,porque como vaya a un taller me pueden quitar la vida,solo con decirme q tienen q revisar toda la instalacion.
El coche no lo puedo sacar porque como no funciona tampoco el Aire o me muero de calor,o me muero con la factura del taller.
Lo suyo seria probar otra radio,y si funciona comprar otra.
Si te interesa venderme la tuya te la compraria.
He visto uno en Ebay en Inglaterra por 220€,pero no la quiero comprar por si es otra cosa.
Aun q yo creo q es la radio,porque el cd si q sale y las luces se iluminan,asi q seguro q se habra quemado.
Alber escribió:
Tito_r escribió:La pantalla es normal, se vuelven locas con el calor y luego funcionan, no lo hacen todas, pero es algo común de los mazda's no de nuestra pantalla en concreto. Eso si, no se veia nada en la pantalla, pero si funcionaban las cosas.

El parasol puede ser tu amigo.

Pues a mi no me ha pasado nunca :think:


Yo me acabo de quedar flipado, nunca había escuchado nada de esto por aquí en muchos años... El mío nunca se queda al sol, pero alguna vez que estaba muy caliente no he perdido ni pantalla ni controles del A/C ni nada...

Suerte.
GEORGE_RX8 escribió:Pues te lo agredeceria en el alma,porque como vaya a un taller me pueden quitar la vida,solo con decirme q tienen q revisar toda la instalacion.
El coche no lo puedo sacar porque como no funciona tampoco el Aire o me muero de calor,o me muero con la factura del taller.
Lo suyo seria probar otra radio,y si funciona comprar otra.
Si te interesa venderme la tuya te la compraria.
He visto uno en Ebay en Inglaterra por 220€,pero no la quiero comprar por si es otra cosa.
Aun q yo creo q es la radio,porque el cd si q sale y las luces se iluminan,asi q seguro q se habra quemado.


La semana que viene estaré por Madrid varios días, si quieres podemos quedar y la pruebas, si es eso, pues te hago módico precio.

Un saludo.
Hola.Yo soy de Cuenca.Dime que dia estaras en Madrid y me acerco para probarlo,pq tengo el coche encerrado pq sin aire me niego,y si funciona y el precio es modico,me lo quedare encantado.
Eso si,habra q quedar pronto porque sin aire y con lo q cae en Madrid me puedo morir.Mi tfno es 606405952.Un saludo y gracias!!
Páginas: 1 2